DDPTYPE
Bouton :
Ruban : Outils » Paramètres de style » Style des points
Menu : Format » Style des points
Clavier : DDPTYPE
Alias : PTYPE
Définit le style et la taille des points.
La boîte de dialogue "Style de point" sera ouverte après l'exécution de la commande DDPTYPE, et le style et la taille des points pourront être définis.
Référence associée
Boîte de dialogue Style de point
Définit le style et la taille des points.
Style des points
Définit le style des points, qui est stocké dans la variable système PDMODE.
Point Taille
Définit la taille d'affichage de l'entité point. La taille peut être définie en fonction des paramètres de l'écran ou en fonction des unités absolues. La taille du point affiché est stockée dans la variable système PDSIZE.
La taille de point n'a pas pu être définie lorsque le premier ou le second style de point est choisi.
Régler la taille Relative à l'écran
Définit la taille du point en pourcentage par rapport à l'écran. De cette façon, la taille d'affichage de l'objet point ne sera pas modifiée lors d'un zoom avant ou arrière.
Régler la taille en unité Absolue
Définit la taille du point comme étant l'unité réelle que vous avez spécifiée dans Taille du point. La taille d'affichage du point sera modifiée lors d'un zoom avant ou arrière.
Utilisation de la commande DDPTYPE
Pour définir le style et la taille des points
-
Cliquer sur Outils onglet » Paramètres de style panel » Style de point.
-
Dans la boîte de dialogue Style de point, sélectionner un style de point.
-
Sous Taille du point, spécifier une taille, soit par rapport à l'écran, soit en unités absolues.
-
Cliquer sur OK.
Pour créer un objet point
-
Cliquer sur Début onglet » Dessin panel » Points multiple.
-
Spécifier l'emplacement du point.
Vous pouvez effectuer un accrochage à un point à l'aide de l'accrochage d'objet Node.